1 Supported Browsers.................................................................2
  1.1 Logging in...........................................................................2
  1.3 My Toolbar.........................................................................2
2 Quick start: How to Make a Basic Edit......................................4
3 Overview.................................................................................8
  3.1 The Content Editor and the Workbox.................................8
  3.2 Workbox...........................................................................9
  3.3 Viewing the contents of workflow states............................9
  3.4 Opening an item from the Workbox.................................10
  3.5 Moving Items Among Workflow States.............................11
4 Basic editing..........................................................................13
  4.1 Locating items.................................................................13
  4.2 Locking items.................................................................14
  4.3 Modifying..........................................................................15
  4.4 Unlocking items..............................................................17
  4.5 Moving an item to Another Workflow State......................19
5 Editing Special Content Types...............................................21
  5.1 Program Content Types....................................................21
1.1  **Supported Browsers**

Any major browser will work, although Internet Explorer 8 will optimize your user experience.

1.2  **Logging in**


2.  Enter the **user name uno\* what comes before the @unomaha.edu** (ie. uno\kersten) and **password uno*******.

3.  Click Log in.

Each user has different access to content. While all users can view all content, they can only edit selected content depending on their access roles.

1.3  **My Toolbar**

My Toolbar is the rightmost tab in the ribbon at the top of the Content Editor. Commonly used icons can be added to My Toolbar so that the user does not have to search through the other tabs.

1.3.1  **Adding items to My Toolbar**

4.  Find the icon that you would like to include and note the name of its group, which is displayed in a gray bar at the bottom of the box in which the icon appears.

5.  Open the Customize My Toolbar window by either clicking Customize on the My Toolbar tab or right-clicking anywhere on the ribbon and selecting Customize.
6. Find the name of the group noted in step one and expand it.

7. Double-click the name of the icon to be included.

8. Click OK and review the changes by viewing My Toolbar.

### 1.3.2 Rearranging and removing My Toolbar icons

9. Open the Customize My Toolbar window by either clicking Customize on the My Toolbar tab or right-clicking anywhere on the ribbon and selecting Customize.

10. Select an item in the Selected box and use the up and down arrows to the right of the box to move it to a different position. Click the left-pointing arrow to remove the selected item from My Toolbar.
1.3.3 Recommended icons for My Toolbar

For the average editor, the following commonly used icons are recommended for My Toolbar. Where applicable, the name of the icon is preceded by the name of its icon group. The group name is included because icons are organized by group in the Customize My Toolbar window.

11. **Home tab**: Workflow Edit > Edit, Insert > New

12. **Review tab**: Locks > My Items

13. **Publish tab**: Publish > Preview

Administrators may also wish to add the Access Viewer and User Manager from the Tools group on the Security tab and the Workflow group from the Review Tab.
2 Quickstart: How to Make a Basic Edit

14. Go to the IQ web address for your institution which was provided to you by SmartCatalog for the editing of catalog content, e.g., http://iqu.smartcatalogiq.com/sitecore.

15. Login using the user name and password provided by the system administrator.

16. Click the Workbox link at the bottom of the left sidebar.

17. Expand the topmost item in the Catalog Workflow by clicking on it.
18. Click the item to be edited to open it.

19. Lock the item (click Lock and Edit in the yellow banner at the top of the Content pane)

20. Open the editor (double click any text in the content area, or click Show Editor just above the Content field)
21. Make the edit

![Text editor screenshot]

This class presents fundamental principles of data and includes accruals and deferrals. The fee is $12.

22. Click Accept (this closes the text editor)

![Accept button screenshot]

23. Save the item by clicking Save in the Home tab

![Home tab screenshot]
24. Unlock the item by clicking the Edit button in the Home tab

25. Close the window to return to the workbox

26. Log off (click on the Log Off icon in the upper right corner)
3 Overview

3.1 The Content Editor and the Workbox

The two areas in which you will do the majority of your work in IQ are the Content Editor and the Workbox. The Workbox is where you can go to easily view which items require your attention, and open them in the Content Editor by simply clicking.

The Content Editor is where you will actually edit content. The Content Editor also contains the Content Tree, which represents the hierarchical structure of your content.
3.2 The Workbox

The Workbox provides an overview of items requiring a user’s attention based on the content to which they have access and the workflow roles to which they have been assigned. The Workbox will only display workflow states to which the logged-in user has been assigned. Editors should be encouraged to go to the Workbox first.

3.3 Viewing the contents of workflow states

In addition to seeing the workflow state containing items for which they are responsible, users also see all workflow states below that state. The contents of a state can be displayed or hidden by clicking on the name of the workflow state.

If there are more than ten items in a workflow state, a pager will be placed after the last item.
The number of items per page can be increased or the pager can be turned off altogether using the Items per Page dropdown menu at the top of the Workbox window.

3.4 Opening an item from the Workbox

Items can be opened from within the Workbox. To open an item, click either the item title or the Open icon below the item details. When finished with the item, the editing window can be closed and the user will be returned to the Workbox.
3.5 Moving Items Among Workflow States

To advance an item to the next workflow state, click Submit, Approve, or Give Final Approval as appropriate, which may be found beneath the item details in the Workbox.

To return an item to a previous workflow state, click Reject.

Items may also be moved to other workflow states by clicking the relevant command in the Workflow group on the Review tab in the Content Editor (the Workflow group should be added to My Toolbar for easy access).
The same commands are in the drop-down menu beneath the Edit button on the Home tab. This menu also displays the workflow state that the item is currently in.

If an item is moved to a state to which the logged-in user does not have access, the item will no longer be editable by that user.
4 Basic editing

4.1 Locating items

4.1.1 Workbox

- Editors should be encouraged to locate the item to be edited by accessing their workbox, as this shows them only the items for which they are responsible.
- If an item is in the Released state, click Submit before commencing editing.

4.1.2 Browsing

A higher-level user may prefer to browse the content tree to locate an item.

4.1.3 Searching

- To search all fields, enter the search term(s) in the Search field at the top of the Content Tree.

- If an item in the tree is selected, results within that item and its sub-items will be returned first, followed by results from the rest of the catalog.

4.1.3.1 Performing a Field-specific search

1. To search only within a particular field, select an item in the content tree that contains that field then click the down arrow next to the magnifying glass in the search field.
2. Now click “Name:” and select the field that the search should focus on (such as Title or Content). More fields may be included in the search by clicking Add Criteria.

3. Enter the search term in the field to the right of the field name and press enter to execute the search.

4. Click on any result to display its content in the content pane.

4.2 Locking items

- Items must be locked in order to be edited. This prevents users from editing the same item simultaneously and thus overwriting one another’s changes.
- To lock an item, click the Lock and Edit link at the top of the content pane (visible only when an item is locked).
• You may also click the Edit button in the Home ribbon to lock an item for editing. This button turns orange when the selected item is locked by you (and is not available for editing by another user). It is grayed out when the selected item is locked by another user (and not available for editing by you).

• To view all items that are currently locked by the logged-in user, click My Items in the Review toolbar.

4.3 Modifying text

• Any field in an item to which a user has access can be edited.
• To modify any field other than the Content field, make changes directly in the field (see Editing Special Content Types for more information on editing special fields).

• To modify text in the content field, double-click any text in the field (if it is not empty) or click Show Editor above the field.
4.3.1  Text Formatting

With the exception of bold, italic, and paragraph alignment, all text formatting is style based. All paragraphs should have a style applied to them. This means that if text is pasted from another application, the user should be sure to apply an appropriate style to each paragraph. Of the two drop-down style menus (comprising the second toolbar row), only the menu on the left is used. The menu on the right is for informational purposes only. The appearance of text in the Editor does not necessarily correspond with its appearance in the output. In order to see what the text in the editor will look like in the output, the output should be previewed (see Previewing Content).

- **Applying a style to a paragraph:** Click anywhere in the paragraph to be styled without highlighting any text, and select the appropriate style from the drop-down menu on the left (see Choosing a paragraph style).

- **Choosing a paragraph style:** Styles fall into two basic categories: heading styles and paragraph-level styles. Within the heading styles, a particular heading level is chosen according to where the heading falls in the hierarchy of the item’s content. Heading 1 is not available in the list because it is used by the main title of the item. Paragraph-level styles are all prefixed by the word “Normal” in the menu. The “NS” in Body Text NS signifies “no space.” This style is used when it is not appropriate to have a space before the paragraph, as is the case with normal body text. The Body Text NS style is typically used after headings and for multi-line addresses or faculty credentials when multiple lines are meant to be perceived as a single block of text. The Note style is used for notes, and is typically displayed in the output italicized and at a smaller font size.
4.3.2 Finalizing edits

Click Accept to accept all changes made since opening the editor.

Note that clicking Accept does not actually finalize changes made to the item, which must be done by clicking Save in the upper left corner.

Click Reject or the close button in the upper right corner of the Editor window to reject those changes.

Either course dismisses the Editor and returns the user to the Content Editor.

4.4 Unlocking Items

- To unlock an item so that other editors can access it, click the Edit button in the Home tab.
  - The color of the Edit button will change to gray to indicate that the item is unlocked.
• If the item has not been saved, the user will be prompted to save it.

4.4.1 Viewing currently locked items

It is important to remember to unlock items that you are not actively editing. Items remain locked and thus inaccessible to other users until you unlock them. View and manage currently locked items as follows.

1. Click on the My Items button, located in the Locks section of the Review tab. This is a good icon to add to My Toolbar.

2. The My Items window displays all currently locked items.
3. If more than 15 items are locked, use the pager at the bottom of the window to display more records. Use the search box to filter by keywords.

4. Select a record or select multiple records by holding down CTRL and click Unlock to unlock the selected.

5. Click Unlock All to unlock all currently locked items.

6. Click close to dismiss the My Items window.

4.5 Moving an Item to Another Workflow State

An item can be promoted or demoted in workflow in one of three ways:
1. Locate the item in the Workbox and click the relevant workflow command just beneath the item details.

2. With the item selected in the content tree, click the relevant workflow command in the Workflow group on the Review tab (this group should be added to My Toolbar).

3. With the item selected in the Content Tree, click the word “Edit” beneath the Edit button on the Home tab to open a drop-down menu. Select the appropriate workflow command from this menu.

4.6 Previewing Content

- To preview the web output of your content, incorporating all changes, click the Preview button in the Publish group on the Publish tab. This icon should be added to My Toolbar.
It is important to note that although the preview opens in a browser, the version of your website that it displays is in no way public, and is accessible only by other IQ users in your institution. Changes made to items are not publically viewable until those items have advanced to the final workflow state and are published by an Approver.
5 Editing Special Content Types

5.1 Programs Content Types

The Programs content types (containing all program requirements) are best understood by viewing them in the context of the web page. The following is an example of output created by a certificate item. Each content type and its associated fields are treated in detail in subsequent sections.

5.1.1 Degree and Certificate Content Types
The fields in the Degree and Certificate content types are identical: Title, Content, Bottom Content / Footnote (Information category); Primary Division, Cross Reference Text (Primary Division category); Auto Calculate Credit Hours, Minimum Credit Hours, Maximum Credit Hours (Credit Value). All items within Degree and Certificate content types appear on a single web page in the output.

5.1.1.1 Information section

In addition to Title and Content, this Information category includes the **Bottom Content / Footnote** field, which contains text that will appear at the bottom of the web page.

5.1.1.2 Primary Division section

The fields in this category (**Primary Division** and **Cross Reference Text**) are filled in only if the degree or certificate appears within more than one division and the currently selected item functions as a reference to the full item.

If this is the case, select the division in which the full item is located by clicking on the Primary Division field and selecting the location of the full program from the drop-down menu.

Then edit the text in the Cross Reference Text appropriately by clicking Show Editor. Using the Editor, it is possible to insert a link directly to the main program content using the Insert Sitecore Link button (see Internal Links).
5.1.1.3 Credit Value section

If selected, the **Auto Calculate Credit Hours** field calculates the total number of credit hours required by the program as a whole and places that number near the bottom of the webpage preceded by the text “TOTAL CREDIT HOURS.” This field is selected by default. It should only be deselected in special circumstances in which a total is not desirable.

5.1.2 Degree Requirements Content Type

The Degree Requirements content type is represented by a green folder icon and falls beneath a degree or certificate content type.

The only field in this content type that requires attention is the **Title** field. It is set to Degree Requirements by default and can be changed as necessary. The title shows up in the output at the beginning of all of the semester requirements. Fields in the Credit Value section are not used as this information is set in the Degree and Certificate content types.

5.1.3 Required Courses Content Type

The Required Courses content type is represented by a green page icon and falls under the Degree Requirements content type. Each Required Courses item represents a single unit (such as a semester or quarter); therefore there may be more than one Required Courses item beneath a Degree Requirements item.
5.1.3.1 Information section

The text in the Title field of this section will show up at the beginning of the course requirements for the semester (not at the top of the page). The Requirement Note field contains the text that appears just below the semester requirements in the output (not necessarily at the bottom of the page).

5.1.3.2 Credit Value section

If selected, the Auto Calculate Credit Hours field calculates the total number of required credit hours and places that number at the bottom of the table of course requirements preceded by the text “TOTAL CREDIT HOURS.” This field is selected by default. It should be deselected if there are choices among required courses with different credit hours, as the total number of hours required depends on which requirement is selected.

If Auto Calculate Credit Hours is not selected, numbers can be entered in the Minimum Credit Hours and Maximum Credit Hours fields. Minimum Credit Hours would be the total of all credit hours if the lesser number of credit hours is chosen anywhere there is a choice. The Maximum Credit Hours would be total of all credit hours if the greater number of credit hours is chosen anywhere there is a choice.
5.1.3.3 Requisites section

The Requisites section is where prerequisites and corequisites for a course are selected. Select prerequisites as follows. (Corequisites are selected the exact same way, but using the Corequisite rather than Prerequisite fields.)

1. Click the Edit link just above the Prerequisites field.

2. A split-view window will open. On the left is your content tree and on the right is the currently selected courses list (the courses that you wish to show as prerequisites for this course).

3. To add a course, expand the tree until you see the desired course. Double click the course to send it to the right pane. You may need to scroll up to see the right pane.
4. To remove a course, double click it in the right pane.

5. To reorder the items in the right pane, select an item in the right pane and click the blue up or down arrow buttons to the right of the list.

6. When the list in the right pane is correct, click the OK button at the bottom of the window. You may need to scroll down to see the OK button. The selected course appears in the Prerequisites field.

7. In addition to selecting the prerequisite in the selector, it is also necessary to enter appropriate text in the Prerequisite Narrative field. The text should include at a minimum the course number(s) of each prerequisite in the Prerequisites field. Use a space in place of any dash. These course numbers will be automatically displayed as links to the course description on the website. You may also add any necessary supplemental text, such as “…or equivalent” or “…with a grade of B or higher.”

5.1.3.4 Cross Listing section

Add cross listed courses for the course by following steps 1-7 in the requisites section above. For cross-listed courses, the narrative text would consist solely of a list of course numbers.
ACNT 2309 COST ACCOUNT

A study of budgeting and cost control systems including accounts and reports, job order costing, and process costing methods such as activity-based and just-in-time costing. Recommended prerequisite: BCIS1305 or equivalent.

3 credit hours

Prerequisites
ACNT 1303, ACNT 1311

Corequisites
ACCT 2301, ACCT 2302